RADIUS: Access Rejects
Incident Report for Visp
Resolved
RADIUS has normalized and authentication should be working as expected. The team is monitoring the systems closely. Thank you for your patience. Additional details will be provided as updates become available.

To stay updated on this incident and other reported issues, subscribe to our status page (https://status.visp.net).
Posted Apr 29, 2024 - 00:37 UTC
Identified
We've received reports from ISPs receiving Access Reject from the server.

After identifying the cause of the earlier outage, the team has proposed adding a third server to balance the authentication load.

Add this IP to your RADIUS Configuration
IP: 35.162.243.68

The secret key is similar to what's set up on your Primary and Secondary servers.

For more information, please see the RADIUS Configuration guide on the Visp website: https://visp.net/help_documentation/radius-configuration/
Posted Apr 28, 2024 - 23:51 UTC
This incident affected: RADIUS.