RADIUS Issues
Incident Report for Visp
Resolved
We've received an update from the team that RADIUS has normalized and authentication should be working as expected. We’re watching the systems closely and have already started a post-mortem to identify and address any related contributing factors.

Thank you for your patience. Additional details will be provided as updates become available.

To stay updated on this incident and other reported issues, subscribe to our status page (https://status.visp.net).
Posted Apr 28, 2024 - 21:53 UTC
Investigating
We're looking into reported issues with RADIUS. The System Administrator is currently investigating the issue. Updates will be posted as soon as available.
Posted Apr 28, 2024 - 15:58 UTC
This incident affected: RADIUS.