Issue with Creating New Application Users in Visp

Incident Report for Visp

Resolved

The team has implemented a fix, and the issue should now be resolved. You can now continue adding your Application Users in Visp. If you encounter any further issues, feel free to contact your Visp Client Success team.
Posted Aug 29, 2025 - 18:08 UTC

Investigating

Creating new Application Users in Visp triggers an error and prevents the successful creation of the user instance or account. Logging in with the new user information you just created may not be possible, even though it says the user exists.

The team is investigating the root cause of the issue. We will share updates as soon as they are available.
Posted Aug 29, 2025 - 17:13 UTC
This incident affected: VISP.