Investigating Delays in Ticket and Payment Posting

Incident Report for Visp

Resolved

The issue has now been resolved. The team has noted that there were database sync delays, which are now fixed.
Posted Aug 26, 2025 - 14:22 UTC

Investigating

We've received reports of delays when posting tickets and payments in the system. The team is actively investigating this issue. Updates will be shared as soon as they become available.
Posted Aug 26, 2025 - 12:36 UTC
This incident affected: VISP.