Email Issues Under Investigation
Incident Report for Visp
Resolved
We're pleased to announce that all recently reported email functionality issues have been resolved! This includes:

1. Email Templates: The problem with email templates failing to load or loading an empty page has been fixed.

2. Sending Payment Receipt Emails: Users can now successfully send "Payment Receipts" to subscribers.

3. Single Email to Multiple Recipients: We also addressed an issue where if a User selects a template to send a single email to a customer, the mass email interface is opened and the user has to uncheck multiple recipients in order to send the message. This has now been corrected.

Again, we apologize for any disruption these issues may have caused and appreciate your patience while we worked to resolve them.

If you continue to experience any problems with email functionality, please don't hesitate to contact your Visp Client Success team.
Posted Oct 09, 2024 - 08:16 UTC
Investigating
We are currently investigating two reported issues affecting email functionality:

- Email Templates: Users may encounter issues when selecting an email template. The template may sometimes fail to load or load an empty page.

- Sending Payment Receipt Emails: Users cannot send "Payment Receipts" to subscribers.

Both issues were reported earlier today, and our team is working to identify the root cause and implement a solution. We will provide further updates as they become available.

We apologize for any inconvenience this may cause.
Posted Oct 08, 2024 - 19:01 UTC
This incident affected: VISP.