Some Users Unable to Login Due to Multi-Factor Authentication Issue

Incident Report for Visp

Resolved

The issue that caused some users to see an "Email not sent" error when logging in with Multi-factor Authentication (MFA) enabled has been resolved. Users should now be able to log in successfully without encountering the error.

If you continue to experience issues, please contact Client Success for assistance. Thank you for your patience.
Posted Jul 29, 2025 - 11:49 UTC

Investigating

We've received reports that some users are unable to log in and see an error message saying "Email not sent" when they try to log in using their username and password when the Multi-factor Authentication (MFA) is enabled. The team is currently investigating the root cause of this issue, and updates will be provided as soon as they become available.
Posted Jul 28, 2025 - 19:37 UTC
This incident affected: VISP.