IRM shows a White Screen when Clicking Infrastructure Location

Incident Report for Visp

Resolved

Resolved: The issue causing IRM to display a white screen when opening an infrastructure location and certain sections becoming unresponsive has been fixed. If you continue to experience any issues, please get in touch with our client success team. We appreciate your patience!
Posted Mar 18, 2025 - 15:00 UTC

Investigating

Investigating: We have received reports that IRM displays a white screen when opening an infrastructure location, and certain sections become unresponsive. Our team is actively investigating the issue, and we will provide updates as we learn more. I appreciate your patience.
Posted Mar 18, 2025 - 13:20 UTC
This incident affected: VISP.