Issue with Selecting the Subscriber Email Address and Single Email Functionality
Incident Report for Visp
Resolved
The development team has identified and fixed the bug that caused this behavior and the issue with the Email Editor populating with data from previous sessions. You should now be able to access the correct single email interface without problems.

Thank you for your patience and understanding while we worked to resolve this issue. We appreciate you bringing it to our attention.

Should you have any further questions or concerns, please don't hesitate to contact your Visp Client Success team.
Posted Oct 15, 2024 - 12:02 UTC
Investigating
We've received reports that the system may unexpectedly open the Mass Email Editor interface when accessing a subscriber's profile and clicking on their email address in the "Primary Contact" or "Billing Contact" section. This occurs regardless if you have previously opened and used the Mass Email Editor.

Furthermore, the Email Editor may populate with data from your last opened subscriber session, including filters and potentially a different subscriber's email address. This could lead to emails being sent to unintended recipients.

Workaround:

To ensure you access the correct single email interface and avoid any potential errors, please follow these steps:

1. Go to the Subscriber Table.
2. Locate the desired subscriber.
3. Click on the three dots next to the subscriber's entry.
4. Select "Message Subscriber."

Here's a brief screencast on the process as well: https://go.screenpal.com/watch/cZ6X2LVWu2A

This will open the correct interface for sending a single email to the subscriber, ensuring the intended recipient and content are used.

Our team is actively investigating this issue and working towards a resolution. We have escalated the bug for fixing and will provide further updates as they become available.

We apologize for any inconvenience this may cause. Should you have any questions or concerns, feel free to contact your Visp Client Success team.
Posted Oct 11, 2024 - 15:00 UTC
This incident affected: VISP.