Resolved The delay in VISP invoices caused by a technical issue with a script on November 1st has been resolved. All invoices have now been generated successfully.
This issue did not affect subscriber invoices — all subscriber billing processes continued to run normally.
If you notice a temporary notification about a $200 minimum charge, please disregard it. Any incorrect charges that occurred as a result will be refunded as necessary.
ISPs are advised to contact the Client Success Team if they have any questions or need further assistance.
Posted Nov 04, 2025 - 13:31 UTC
Investigating
Your VISP invoices will be slightly delayed due to a technical issue with a script on November 1st. Our team is currently working to generate them manually.
This issue does not affect your invoices to your subscribers. All your subscriber billing processes are running normally.
You might see a temporary notification about a $200 minimum charge. Please disregard this notice. It's just a temporary alert while we resolve the issue.
Additional updates will be posted as soon as they are available.