Visibility of Assigned Tickets
Incident Report for Visp
Resolved
The issue on viewing tickets via the Service Desk is now resolved
Posted Nov 25, 2024 - 06:29 UTC
Monitoring
The team has already identified the root cause of the issue, and fixes have been made. However, they have not been posted to live or into the production environment since additional testing is being done to ensure that this does not cause or affect other features or functionality in the system.

Additional updates will be posted as soon as they are available.
Posted Nov 22, 2024 - 14:47 UTC
Investigating
We have received reports from users experiencing issues viewing tickets assigned to their accounts or other users via the Service Desk.

Our technical team is actively investigating this matter and is working to identify and resolve the issue. We understand the importance of accessing ticket information for your workflow and are committed to providing a solution as quickly as possible.

We will keep you updated on any developments or resolutions regarding this issue. Thank you for your patience and understanding.

If you have any immediate concerns or further observations related to this matter, feel free to reach out to your Visp Client Success team.
Posted Nov 22, 2024 - 00:11 UTC
This incident affected: VISP.