Issue With Assigning and / or Moving Inventory Items
Incident Report for Visp
Resolved
This incident has been resolved. There should be no errors when assigning equipment to a customer or moving inventory in the Infrastructure Resource Management (IRM)
Posted Nov 27, 2024 - 10:11 UTC
Investigating
We've received reports of errors when assigning equipment to a customer or moving inventory in the Infrastructure Resource Management (IRM). We have escalated this matter to our team for investigation.

This error should not prevent you from assigning devices or moving equipment via the IRM. If you refresh the page, you should see the expected data in the customer's account.

We apologize for any hassle this might cause and appreciate your patience while we work to fix it.
Posted Nov 26, 2024 - 19:32 UTC
This incident affected: VISP.