Unable to Save Notes in the Ticket Description Box
Incident Report for Visp
Resolved
We're pleased to announce that the issue affecting the ticket description box has been resolved!

Users should now be able to save information in the ticket description box without issues. We apologize for any inconvenience this may have caused and appreciate your patience while we worked to fix it.

If you continue to experience any issues, please don't hesitate to contact your Visp Client Success team.
Posted Oct 09, 2024 - 08:04 UTC
Investigating
We've received reports of Users who are unable to save their notes in the Ticket description box, or that the notes disappear after clicking the OK button. The team is currently investigating the issue, and updates will be posted as soon as they become available.
Posted Oct 08, 2024 - 14:31 UTC
This incident affected: VISP.