Unable to access the IRM

Incident Report for Visp

Resolved

The team worked on the issue and applied a fix. This should be working now.
Posted Sep 26, 2025 - 14:28 UTC

Investigating

We have received reports that some users cannot access the IRM feature in VISP. The team is investigating the issue, and we will provide updates as soon as they are available.
Posted Sep 26, 2025 - 14:15 UTC
This incident affected: VISP.