IRM Page Loading Issue

Incident Report for Visp

Resolved

We're pleased to announce that the issue with the IRM page not loading has been resolved. Our team investigated the problem and successfully implemented a fix.

It's important to note that the IRM was functioning as expected in our staging.visp.net environment but was not operational on the live app.visp.net instance.

For anyone still unable to access the IRM, please clear your site data. This simple step should resolve the problem, allowing you to use the IRM once you've logged back in. This action is specific to the IRM and won't impact other software functionalities.

Screenshot: https://drive.google.com/uc?id=15zRsUCm1qGmN3qNP7DIVmU7xml1DsLnh
Posted May 26, 2025 - 17:14 UTC

Investigating

We're currently investigating reports of the IRM page not loading. Our team is reviewing recent releases, working to identify the root cause, and escalating the issue to developers as necessary. We apologize for the inconvenience and will post updates as they become available.
Posted May 26, 2025 - 16:12 UTC
This incident affected: VISP.