PDF Attachment Upload Incomplete – UI Spinner Persists on the New Ticket Drawer

Incident Report for Visp

Resolved

The issue affecting PDF uploads to tickets has been fully resolved. Uploads now complete successfully and attachments display properly in the ticket record.

If you continue to experience issues, please contact VISP Support.
Posted Feb 18, 2026 - 23:21 UTC

Investigating

When performing a PDF upload to a ticket record, the application returns a successful upload notification. However, the front-end upload loader remains in a pending state indefinitely.

Despite the success response, the file is not persisted or rendered in the ticket’s attachment list, including after a full application refresh.

We are actively investigating the root cause and will provide updates as more information becomes available.
Posted Feb 17, 2026 - 22:29 UTC
This incident affected: VISP.